Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
Мультимедиа

ТЕМА: NM2034

NM2034 15 Окт 2004 09:50 #1325

  • Admin
  • Admin  аватар
  • Offline
  • Администратор
  • Мастер Кит
  • Сообщений: 19544
  • Спасибо получено: 6
  • Репутация: 1
Усилитель НЧ 70 Вт (TDA1562, авто)



Ссылка на описание: www.masterkit.ru/main/set.php?code_id=31155 .
Администратор запретил публиковать записи гостям.

19 Окт 2004 14:38 #1538

  • Anonymous
  • Anonymous аватар
Здравствуйте!
У меня такая проблемка: собрал усилитель из набора NM 2034 (TDA1562), сделал все по инструкции, но после включения сразу же начал светится Н-режим, при подаче сигнала играет тихо, а если сделать громче – начинает хрипеть, более громкие сигналы выключает и начинают светится два светодиода.
Подскажите в чем может быть дело.
Заранее большое спасибо!
Администратор запретил публиковать записи гостям.

20 Окт 2004 17:21 #1547

  • Консультант
  • Консультант аватар
  • Offline
  • Живу я здесь
  • Сообщений: 1802
  • Спасибо получено: 16
  • Репутация: 3
Александр пишет:
Здравствуйте!
У меня такая проблемка: собрал усилитель из набора NM 2034 (TDA1562), сделал все по инструкции, но после включения сразу же начал светится Н-режим, при подаче сигнала играет тихо, а если сделать громче – начинает хрипеть, более громкие сигналы выключает и начинают светится два светодиода.
Подскажите в чем может быть дело.
Заранее большое спасибо!

Усилитель включается в режим вольтодобавки.
Если при этом нет входного сигнала (или он небольшой) - нужно проверить правильность монтажа :!: , например, полярность C5 и C6.
Администратор запретил публиковать записи гостям.

21 Окт 2004 00:14 #1559

  • Pa5ha
  • Pa5ha аватар
  • Offline
  • Новый участник
  • Репутация: 0
Я собрал. Штука просто отличная. Только вот он не стыкуется с нм2115. Идет фон 50 гц. Может, у меня руки? И все время горит красный светодиод. Может я полярность чего-нить перепутал.
Администратор запретил публиковать записи гостям.

21 Окт 2004 10:00 #1563

  • Консультант
  • Консультант аватар
  • Offline
  • Живу я здесь
  • Сообщений: 1802
  • Спасибо получено: 16
  • Репутация: 3
Pa5ha пишет:
Я собрал. Штука просто отличная. Только вот он не стыкуется с нм2115. Идет фон 50 гц. Может, у меня руки? И все время горит красный светодиод. Может я полярность чего-нить перепутал.

Эти два набора (NM2115 и NM2034) отлично работают "в связке": получается приличный сабвуферный канал.
Просто проверьте ещё раз монтаж. Фон должен пропасть :D
Успехов!
Администратор запретил публиковать записи гостям.

21 Окт 2004 14:37 #1568

  • Pa5ha
  • Pa5ha аватар
  • Offline
  • Новый участник
  • Репутация: 0
1. Монтаж проверил. Всё ок. Плату я сам разводил, но от этого по идее фон появиться не мог. И если на вход усилителя подключен сразу и выход фильтра (лень отпаивать) и линейный выход, то фон пропадает. Что это?

2. Красный светодиод горит постоянно. Может это оттого, что я неправильно впаял светодиод или стабилитрон (давно собирал, не помню что там). Кстати, в статье ошибки есть небольшие. Напр 2 раза VD1 и направление светодиодов не совпадает на принципиальной схеме и на плате.
Администратор запретил публиковать записи гостям.

21 Окт 2004 16:27 #1569

  • Консультант
  • Консультант аватар
  • Offline
  • Живу я здесь
  • Сообщений: 1802
  • Спасибо получено: 16
  • Репутация: 3
Pa5ha пишет:
1. Монтаж проверил. Всё ок. Плату я сам разводил, но от этого по идее фон появиться не мог. И если на вход усилителя подключен сразу и выход фильтра (лень отпаивать) и линейный выход, то фон пропадает. Что это?

Фон пропал и хорошо - значит появилась общая земля :D
Pa5ha пишет:
2. Красный светодиод горит постоянно. Может это оттого, что я неправильно впаял светодиод или стабилитрон (давно собирал, не помню что там). Кстати, в статье ошибки есть небольшие. Напр 2 раза VD1 и направление светодиодов не совпадает на принципиальной схеме и на плате.

В схеме один стабилитрон VD1, второго нет.
http://www.masterkit.ru/images/sets_scheme/nm2034.gif

По поводу полярности светодиодов -такой вопрос подымался год назад, мы поправили ошибку. Сейчас все нормально.
Администратор запретил публиковать записи гостям.

21 Окт 2004 17:23 #1572

  • Pa5ha
  • Pa5ha аватар
  • Offline
  • Новый участник
  • Репутация: 0
Ой. Ошибка. VT1 а не VD1. В списке 2 раза ( www.masterkit.ru/info/magshow.php?num=48 ).
Рисунок 20. Расположение элементов на плате и подключение усилителя.
вот на этом рисунке ( www.masterkit.ru/info/magshow.php?num=48 ) у HL1 и HL2 объединены разнополярные ноги, хотя на схеме объединены катоды ("-").

Фон пропадает при подключении прямо ко входу усилителя (фильтр пожключен и работает в холостую), а при подключении ч/з фильтр он есть. По-моему это внешняя наводка (прикосновение руки усиливает фон). Со схемой всё в порядке. Будем бороться...

Кстати, вот моя разводка: sampo.ru/~pashav/nm7115.gif . Строго не судите, веремени было мало, чтоб нормально нарисовать.
Администратор запретил публиковать записи гостям.

Некоторые "особенности&quot​; набора 22 Окт 2004 11:09 #1579

  • Макс
  • Макс аватар
  • Offline
  • Новый участник
  • Репутация: 0
Могу сказать две вещи точно... даже три :)
1. Светодиод режима Н светится постоянно практически у всех - это нормально - видимо особенность микросхемы и полярность конденсаторов вольтодобавки(С5, С6) тут не причем, кстати, очень рекомендую заменить штатные 4700мф на 10000х50 - очень помогает от хрипов на повышенных уровнях сигнала.

2. Есть ошибка в разводке входных цепей на плате - проверте - ноги 1 и 2 перепутаны местами - от этого может происходить самовозбуждение микросхемы.

3. При установке радиатора, желательно сдвинуть его немного вправо, дабы он не перекрывал собой входные цепи - от этого тоже может быть возбуждение микросхемы.

Последнее: всё вышеописанное проверялось на практике - я с этим набором промучился почти неделю, прежде чем всё заработало так как надо (мне есессно) :wink:
Администратор запретил публиковать записи гостям.

А как правильно подключить к магнитоле? + 24 Окт 2004 15:58 #1604

  • Anonymous
  • Anonymous аватар
Вопрос сосбственно в том что выход с магнитолы стерео. Как водключить 4 провода на вход в усилитель? Взять только дин канал? не правильно... Соединить провода в кучку :) не пожгу магнитолу?

магнитола Кенвуд 4*45 CD
стоят динамики на 2х передних каналах.

что то там мостом или как его :) короче, тема похерилась в старом архиве без ответа.
Администратор запретил публиковать записи гостям.

To Qazbek 25 Окт 2004 12:27 #1617

  • Макс
  • Макс аватар
  • Offline
  • Новый участник
  • Репутация: 0
Если Вы собираетесь подключать усилитель к линейному выходу магнитолы, то подключаете оба выхода через резисторы 1кОм ко входу усилителя...
Есессно, надо еще предусмотреть регулятор громкости на входе...
Если же к колоночным выходам, то резисторы должны быть не менее 10 кОм...
А вообще, если этот усилитель будет использоваться как усилитель для саба, то без разницы, с какого канала (или с обоих сразу) будет идти сигнал - бухать всё равно будет :)
Администратор запретил публиковать записи гостям.

Re: NM2034 09 Нояб 2004 08:52 #1840

  • Rj
  • Rj аватар
  • Offline
  • Новый участник
  • Репутация: 0
admin пишет:
Усилитель НЧ 70 Вт (TDA1562, авто)
Собрал усилитель, но в процессе монтажа были на коротко замкунуты выходы 3 и 5 на микросхеме, на них вешаеться накопительный конденсатор, после первого запуска и обнаружения что усилок не работает, тщательно смыта канифоль и обнаружен этот казус. Ошибку быстро поправил. но схема так и не заработала...

Спасите! Жив ли еще усилок? Или в морг? Что может не работать?
Администратор запретил публиковать записи гостям.

Хммм... 09 Нояб 2004 11:56 #1841

  • Макс
  • Макс аватар
  • Offline
  • Новый участник
  • Репутация: 0
Нет, скорее всего микросхема подохла... они довольно капризные ... так что лучше купить новую - она стоит то не так уж и дорого - 170р. в Чипе...

А вообще то усилок то как не работает? Просто молчит?
Администратор запретил публиковать записи гостям.

Re: Хммм... 09 Нояб 2004 14:00 #1846

  • Rj
  • Rj аватар
  • Offline
  • Новый участник
  • Репутация: 0
Макс пишет:
Нет, скорее всего микросхема подохла... они довольно капризные ... так что лучше купить новую - она стоит то не так уж и дорого - 170р. в Чипе...
жаль микруху :( слишком торопился :(
А конденсатор жив остался? (проверить не чем)
230р у нас, но под заказ в течении недели :(
А вообще то усилок то как не работает? Просто молчит?
молчит. стандбу включаю щелкает динамиком :)
Администратор запретил публиковать записи гостям.

09 Нояб 2004 14:52 #1848

  • Макс
  • Макс аватар
  • Offline
  • Новый участник
  • Репутация: 0
Не, конденсатор точно жив - ему то вобщем по барабану...
А проверяется кондёр елементарно стрелочным мультиметром, если таковой имеется :)

Прежде чем выкидывать микруху, проверьте таки еще раз - правильно ли всё спаяно, проверьте наличие напряжения на входе и выходе усилителя (постоянного, есессно)...
Стэндбай лучше отключать при наличие сигнала на входе усилителя...
230? хм, вааще сравнимо с ценой набора :)
Администратор запретил публиковать записи гостям.

10 Нояб 2004 04:16 #1862

  • Rj
  • Rj аватар
  • Offline
  • Новый участник
  • Репутация: 0
По такой схеме?


Проверил плату, спаяно верно.
На входе есть на выходе нет, динамик реагирует на подачу и откл питания
Администратор запретил публиковать записи гостям.

10 Нояб 2004 10:43 #1867

  • Макс
  • Макс аватар
  • Offline
  • Новый участник
  • Репутация: 0
Ну можете и по такой, если нет обычного мультиметра... если же он есть, то просто щупами надо тыкнуть в выводы конденсатора и если он нормальный, то стрелка сначала уйдёт вправо, а потом, по мере разряда кондёра будет отклоняться влево...

Если есть постоянное напряжение на входе микросхемы - эт плохо :roll:
Видимо, таки трупп :shock:
Администратор запретил публиковать записи гостям.

10 Нояб 2004 12:47 #1870

  • Rj
  • Rj аватар
  • Offline
  • Новый участник
  • Репутация: 0
спасибо. уже смирился с мыслью о заказе новой :)

ЗЫ: к слову, схемка для определения полярности по току утечки
Администратор запретил публиковать записи гостям.

26 Нояб 2004 15:07 #2176

  • Anonymous
  • Anonymous аватар
Собрал установил в корпус от старого поломаного 2-х канальника, потребитель 75ГДН в ящике 50 литров (авто).
Как вы описывали кондеры С5,6 поставил 10000 мкФ. Сразу после включения загорелась лампочка режима Н, заработал сразу но не устраивает то что на маленькой громкости саба практически не слышно!!! :shock: Начал крутить чувствительность уся выкрутил на макс (мигает перегруз), толку нет... саб слышу только на большой громкости!!!
Думал о предусилители но у меня с линейного выхода магнитолы 4 вольта!!!
Что скажите? Либо посоветуйте реальную схему НЧ усилителя на транзисторах + БП...

Спасибо!!!
Администратор запретил публиковать записи гостям.

26 Нояб 2004 15:47 #2181

  • Макс
  • Макс аватар
  • Offline
  • Новый участник
  • Репутация: 0
=andrey= пишет:
Собрал установил в корпус от старого поломаного 2-х канальника, потребитель 75ГДН в ящике 50 литров (авто).
Как вы описывали кондеры С5,6 поставил 10000 мкФ. Сразу после включения загорелась лампочка режима Н, заработал сразу но не устраивает то что на маленькой громкости саба практически не слышно!!! :shock: Начал крутить чувствительность уся выкрутил на макс (мигает перегруз), толку нет... саб слышу только на большой громкости!!!
Думал о предусилители но у меня с линейного выхода магнитолы 4 вольта!!!
Что скажите? Либо посоветуйте реальную схему НЧ усилителя на транзисторах + БП...

Спасибо!!!

Андрей... ща буду отвечать :)
Вообще то 50 литров для такого динамика многовато :)
Ему 30 литров - красная ёмкость :)
Но речь не о том... я, честно говоря, не понял, каким образом у Вас на минимальной громкости образуется перегрузка? :)
И что же это за магнитола такая. с которой прёт 4 вольта на линейном выходе??? :shock: Может Вы не там мерили? Или не тем мерили? :)
Администратор запретил публиковать записи гостям.
Модераторы: Советник

Новинки

Вы недавно смотрели

              
Рейтинг@Mail.ru Яндекс.Метрика